Problem when responding with quotes

This forum is for announcements about the site and the board, "how to" information, etc. Some topics will allow discussion, and some may have polls, but only moderators may post new topics.

Moderator: Groceteria

Post Reply
Super S
Senior Member
Posts: 452
Joined: 07 Jan 2006 00:40

Problem when responding with quotes

Post by Super S »

I have noticed the last few times I have posted, when quoting part of a post, that the portion I am typing will actually disappear below the bottom line of the white box as I type, and reappear when I STOP typing. I try to make sure what I type is spelled correctly but when I can't see what I am typing it makes it really difficult. I participate in a few other online forums but have not had this issue elsewhere. This only happens when quoting part of a post, it does not occur when I type a new post from scratch.
Please look into this if you can, I am curious if others are also having this problem.
Super S
Senior Member
Posts: 452
Joined: 07 Jan 2006 00:40

Re: Problem when responding with quotes

Post by Super S »

This problem has now occured when I reply without using a quote, and also has occured on the "Retailwatchers" site. I am going to post this there also.
User avatar
submariner
Senior Member
Posts: 258
Joined: 01 Jul 2007 02:13
Location: Orange County, CA

Re: Problem when responding with quotes

Post by submariner »

For anybody experiencing this problem, please try these steps:

"...activate IE 8's Compatibility View by clicking the icon next to the address bar that looks like a broken piece of paper. This will force IE 8 to render the page like IE 7 does, which may fix this issue. IE 8 will then conveniently continue to turn on Compatibility View whenever you visit this domain."
==========
Aaron
"his foxtail-wielding skills are unparalleled, dust bunnies fear his name"
Post Reply